HD+ OSCam Konfiguration auf VU+ Linux Receivern

Verwendete Konfiguration

VU+ Modell: VU+ Solo 4K, VTi 13.0.12
HD+ Kartentyp: HD02

OSCam Installation

OSCam und das Konfigurationsprogramm OSCamButler sind über die GUI der VU+ installierbar.

VTi > VTi Panel > VTi CAM Manager > CAMs verwalten > enigma2-plugin-cams-oscam.<Version>.<Build>
VTi > VTi Panel > VTi CAM Manager > CAMs verwalten > enigma2-plugin-config-oscambutler

OSCam Grundkonfiguration

Für die Grundkonfiguration wird der zuvor installierte OSCamButler ausgeführt:

VTi > VTi Panel > Erweiterungen > OscamButler

HD+ OSCam Konfiguration

Abschließend wird noch die HD+ Konfiguration selbst über die OSCam Web-API durchgeführt. Hierzu wird die Datei oscam.server im Browser aufgerufen – http://<VU+-IP-Adresse>:83/files.html?file=oscam.server – und mit folgendem Eintrag vervollständigt.

[reader]
label = hdplus
description = HD+ HD02 Card (NAGRA)
protocol = internal
device = /dev/sci1
caid = 1843
boxkey = A7642F57BC96D37C
rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
detect = cd
mhz = 450
cardmhz = 2700
group = 1
emmcache = 1,2,2,0

Hinweis:
Der Parameter device gibt die Position der Karte im Gerät an – sci0 ist dabei  (zumindest bei der Solo 4K) der untere Schacht, sci1 der obere Schacht.

Quellen:
https://wiki.vuplus-support.org/index.php?title=Kleines_OSCam_ABC_f%C3%BCr_Anf%C3%A4nger_1._Teil_-_Grundwissen_und_Erkl%C3%A4rungen
https://wiki.vuplus-support.org/index.php?title=Kleines_OSCam_ABC_f%C3%BCr_Anf%C3%A4nger_2._Teil_-_Betatunnel_und_OSCam_only/DVBapi

5 Antworten

  1. Michael Lauth sagt:

    Ich habe die Anleitung für die Vu+ zero 4K verwendet, die HD02-Karte lässt sich damit nicht aktivieren, sind hier Änderungen nötig ?

    • Hallo Michael.
      Ich habe meine VU+ Solo 4K seit Ende 2018 in der Konfiguration so laufen, inzwischen mit einer 14er Firmware. Die Karte war zwar bereits über meinen TV aktiviert, die monatliche Reaktivierung funktioniert aber problemlos. Da ich keine Zero 4K besitze und das Model auch nicht kenne, kann ich dazu nichts sagen. Funktionieren sollte es aber. Evtl. ist deviceid anders – oder es ist keine HD02 Karte.
      Falls du eine Lösung findest, würde ich mich über einen entsprechenden Post freuen.
      Gruß
      Andreas

  2. Michael Lauth sagt:

    Hallo Andreas,
    besten Dank für die Antwort.
    Es ist definitiv eine schwarze HD02-Karte. Ich hatte sie in einer Vu+ Solo SE (13er Firmware). Wenn ich sie dort wieder einstecke, läuft sie auch. Nur nicht auf der neuen Vu+ zero 4K (14er Firmware). Auf dem Solo läuft sie übrigens mit gbox, aber mit der zero 4K wird sie auch mit gbox nicht hell. Hast Du noch eine Idee? sci0 sollte auch hier der untere Schacht sein.

  3. Michael Lauth sagt:

    Läuft alles jetzt, die Karte muss beim Zero 4K in den oberen Schacht

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.